워드프레스 4.9.8 업데이트 릴리스 – 구텐베르크 테스트

6

워드프레스 4.9.8 업데이트 버전이 일정보다 조금 늦게 오늘 공개되었습니다. 아마 대부분의 워드프레스 사이트가 자동으로 새 버전으로 업데이트되었을 것입니다. 만약 업데이트가 되지 않았다면 “업데이트” 버튼을 눌러 업데이트하시기 바랍니다.

워드프레스 코어 파일, 테마 및 플러그인을 항상 최신 버전으로 유지하는 것이 보안을 위해 중요합니다. 이번 업데이트에서는 46개의 버그가 수정되었습니다. 4.9.8에서는 특히 구텐베르크 테스트와 개인정보 보호 관련 수정/개선에 주안점을 두었다고 합니다.

워드프레스 4.9.8 업데이트

4.9.8로 업데이트하면 위의 그림과 같은 화면이 표시됩니다. 구텐베르크를 설치하여 테스트해볼 수 있습니다.

참고로 워드프레스 번역이 지원자들에 의해 번역되다 보니 용어가 통일되지 않고 사용되어 다소 혼란스러운 느낌입니다. 번역에서 중요한 요소 중 하나가 일관성(Consistency)인데, 여러 명의 번역가가 번역을 하다 보니 일관성에 약간의 문제가 있는 것 같습니다.

예를 들어, Gutenberg의 경우 플러그인을 설치하면 플러그인 이름이 “구텐베르그”로 되어 있지만, 위의 그림에서는 “구텐베르크”라는 표현이 사용되고 있네요. 그리고 “Classic Editor”에 대해서는 “클래식 편집기”와 “고전 편집기” 두 표현이 동시에 사용되고 있습니다. 또 하나는 4.9.7에서 “Featured Image”가 “대표 이미지”로 바뀌었다가 이번 버전에는 다시 이전 번역인 “특성 이미지”로 되돌려졌습니다.

용어가 혼란스럽게 사용되거나 워드프레스 버전이 바뀌면서 번역이 바뀌면 기존에 작성된 글이나 출판된 책에 사용된 예전 표현과의 차이로 인해 사용자들에게 혼란을 줄 수도 있을 것 같습니다.

구텐베르크 편집기는 현재 완성 단계가 아니므로 버그가 있을 수 있습니다. 미리 이 편집기를 설치하여 현재 환경에서 문제가 없는지 테스트해보면 좋을 듯 합니다.

구텐베르그 편집기

4.9.8 업데이트를 설치하면 “구텐베르크 설치“와 함께 “고전 편집기 설치하기” 버튼이 표시됩니다. “고전 편집기 설치하기“를 클릭하니 Classic Editor(고전 편집기) 플러그인이 설치되네요. 현재 사용 중인 기본 편집기를 플러그인으로 제작한 것으로 보입니다.

워드프레스 5.0이 정식으로 릴리스되고 구텐베르크 편집기가 기본 편집기로 통합될 때에 테마나 플러그인 호환성 때문에 구텐베르크를 사용할 수 없는 경우에 구텐베르크를 비활성화하고 고전 편집기를 사용하면 될 것 같습니다.

참고:

Related Posts