베스트셀링 인기 워드프레스 테마 Top 30 자세한 정보

최신 워드프레스 소식

워드프레스 Divi 테마 컨택트 폼의 조건부 로직 사용하기

워드프레스 Divi 테마 컨택트 폼의 조건부 로직 사용하기

워드프레스에는 방문자들로부터 문의나 피드백을 받을 수 있도록 하는 다양한 무료 및 유료 컨택트 폼 플러그인이 있습니다. Divi 테마를 사용하는 경우 자체 문의 폼을 사용할 수 있습니다. Divi 테마 컨택트 폼에는 조건부 로직이 지원되므로 사용자들의 답변에 ...

더 읽기

카페24에서 워드프레스 문제가 발생하는 경우 확인 사항

카페24에서 워드프레스 문제가 발생하는 경우 확인 사항

워드프레스 사이트를 운영하다 보면 다양한 원인으로 인해 문제가 발생할 수 있습니다. 국내 웹호스팅 중 하나인 카페24에서 호스팅되는 워드프레스 사이트에 문제가 발생하는 경우 먼저 디스크 공간이 부족하지 않은지 확인해보시기 바랍니다. 카페24에서 워드프레스 문제가 발생하는 경우 확인 ...

더 읽기

우커머스 다중 통화 플러그인 보안 업데이트

우커머스 다중 통화 플러그인 보안 업데이트

우커머스 다중 통화 플러그인인 WooCommerce Multi Currency에서 최근 쇼퍼들이 상품 가격을 임의로 변경할 수 있는 치명적인 보안 취약점이 발견되어 업데이트되었습니다. 이 플러그인을 사용하는 경우 상점 내의 제품 가격이 악의적인 사용자에 의해 변경된 것이 없는지 체크하고 ...

더 읽기

워드프레스 Quform과 케이보드 게시판 연동 소스 코드

워드프레스 Quform과 케이보드 게시판 연동 코드

워드프레스에는 다양한 문의 폼 플러그인이 있습니다. 무료 플러그인으로는 Contact Form 7나 WPForms와 같은 플러그인이 있습니다. 워드프레스 사이트에서 방문자가 Quform 문의 양식을 제출했을 때 케이보드에도 자동으로 게시되도록 하고 싶은 경우 이 글에서 소개하는 Quform과 케이보드 게시판 ...

더 읽기

워드프레스 5.8.1 보안 및 메인터넌스 업데이트(+5.9 버전 기능)

워드프레스 5.8.1 보안 및 메인터넌스 업데이트(+5.9 버전 기능)

2021년 9월 8일, 워드프레스 5.8.1 업데이트가 공개되었습니다. 이 보안 및 메인터넌스 릴리스에서는 60개의 버그가 수정되었으며, 특히 보안 문제 3개가 해결되었습니다. 이번 업데이트는 보안 릴리스이기 때문에 즉시 사이트를 업데이트하는 것이 좋습니다. 워드프레스 5.4 이후의 모든 버전도 ...

더 읽기

htaccess를 사용하여 특정 IP 주소 또는 특정 도메인 차단하기

htaccess를 사용하여 특정 IP 주소 또는 특정 도메인 차단하기 1

불량 사용자나 스패머, 사이트 글을 복제하는 사용자 혹은 특정 웹사이트에서 불필요하게 사이트로 유입되는 경우 .htaccess를 통해 IP나 유입 사이트 주소로 차단할 수 있습니다. cPanel 환경을 제공하는 웹호스팅을 이용하는 경우 IP Blocker 등의 툴을 사용하여 IP 주소를 ...

더 읽기

워드프레스 Elementor 페이지 빌더용 애드온 - Element Pack

워드프레스 Elementor 페이지 빌더용 애드온 - Element Pack 2

Elementor는 워드프레스에서 사용할 수 있는 무료 페이지 빌더로서 현재 500만 개 이상의 사이트에 설치되어 사용되고 있을 정도로 인기를 얻고 있습니다. Elementor가 인기를 얻음에 따라 기본 페이지 빌더로 Elementor를 탑재하는 테마도 증가하고 있습니다. 인기 워드프레스 테마 ...

더 읽기