현재 사용 중인 워드프레스 테마에서 Visual Composer가 번들로 사용되고 있습니다. 테마 제작자는 Visual Composer가 업데이트되면 호환성 테스트 후에 별도로 제공한다고 합니다. 그래서 설치된 VC 버전이 최신 버전보다 낮은 편입니다. 이 때문에 Visual Composer에서 보안 취약점이 있으니 업데이트하라는 경고 메일을 보내오네요. VC를 적극적으로 사용하는 사용자는 가급적 최신 버전으로 유지하는 것이 좋을 것 같습니다.

WordPress Visual ComposerVisual Composer는 페이지 빌더 플러그인으로 가장 인기 있는 플러그인이며 실제로 엄청난 판매량을 자랑하고 있습니다. 하지만 개인적으로는 이렇게 무거운 플러그인을 좋아하지 않고, 전면 페이지 등을 꾸밀 때 무료 빌더 플러그인을 사용하거나 아예 소스를 수정하여 만드는 편입니다. 쉽게 공간 분할을 하고 요소를 배치하려는 경우 VC가 강력한 역할을 할 것입니다. 하지만 직접 소스 수정을 선호하거나 간단하게 만들고자 하는 경우에는 굳이 필요할 것 같지는 않습니다.

워드프레스와 관련하여 문의사항이 있나요?

워드프레스와 관련하여 문제가 있는 경우 서비스(유료) 문의란을 통해 문제 해결을 요청하실 수 있습니다.

Service Request