Word Cracker의 잡다한 정보 모음

Postman SMTP 플러그인, 보안 취약점으로 워드프레스 플러그인 저장소에서 삭제

0

보안업체인 Wordfence에 의하면 10만 개 이상의 웹사이트에 설치되어 사용되고 있던 Postman SMTP Mailer/Email Log 플러그인이 보안 취약점으로 인해 워드프레스 플러그인 목록에서 제거되었습니다.

Postman SMTP는 워드프레스에서 생성되는 이메일의 발송을 돕는 SMTP Mailer라고 하네요.  이 플러그인이 설치되어 있다면 삭제하는 것이 보안상 안전할 것 같습니다.

Wordfence에 따르면 6얼 29일 이름이 알려지지 않은 보안 전문가가 개념 증명(槪念證明, POC, Proof of Concept)을 포함하여 보안 취약점에 대한 상세한 정보를 공개했지만 플러그인 개발자가 취약점을 패치하지 않아서 10월 4일경에 워드프레스 플러그인 저장소에서 삭제되었다고 합니다. 이 플러그인에 XSS(Cross-site scripting: 교차 사이트 스크립팅) 취약점이 있어서 플러그인 목록에서 제거된 것 같습니다.

자세한 내용은 “Postman SMTP Plugin With Unpatched Vulnerability Removed From Directory” 글을 참고해보세요.

참고:

Related Posts

댓글 남기기

이메일은 공개되지 않습니다.