PHP 5.5 이상에서 APC 설치 실패 시

PHP 5.5 이상에서 APC 설치 실패 시

sudo pecl install apc 명령어로 PHP APC를 설치할 때 다음과 비슷한 오류가 발생하면서 APC 설치에 실패하는 경우가 있습니다. ... make: *** [apc_cache.lo] Error 1 ERROR: `make' failed 이 문제가 이 글에 자세히 나와 있습니다. APC 설치 실패 오류가 발생하는 원인은 PHP 5.5 이상에서 apc가 지원되지 않기 때문이라고 하네요. 이 경우 다음 명령을 사용하면 오류가 없이 apc가 설치될 수 있습니다....