Browsing Tag

워드프레스 요구 사항

워드프레스에서 권장 PHP 버전을 7.2 이상으로 조정

작년 중순에 워드프레스의 권장 PHP 버전이 7.0으로 상향 조정되었습니다. 오늘 확인해보니 다시 PHP 7.2 이상으로 변경되었네요. PHP 버전 7.2 이상 MySQL 버전 5.6 이상 또는 OR MariaDB 버전 10.0 이상 HTTPS 지원 PHP 5.6에서 PHP 7.0으로 상향 조정되는 데 꽤 시간이 걸렸지만, PHP 7.0에서 PHP…