PHP 5가 2개월 후에 수명이 종료되어 보안 업데이트가 중단됩니다

워드프레스 보안업체인 Wordfence에서는 블로그 글을 통해 수명 만료일(End-of-Life: EOL)이 곧 도래하는 PHP 5 버전을 사용하는 것이 위험하다고 경고하고 있습니다. Using PHP 5 Becomes Dangerous in 2 Months 워드프레스, Joomla, Drupal 및 기타 인기 있는 CMS가 PHP라는 프로그래밍 언어로 작성되었습니다. 아직도 많은 워드프레스와 다른 PHP 웹사이트가 5.6 이하 버전을 사용하고 있기 때문에 수명이 종료하여 보안 업데이트가 … PHP 5가 2개월 후에 수명이 종료되어 보안 업데이트가 중단됩니다 계속 읽기