Firefox 61에서 9가지 보안 문제 발견

0

모질라에서 9월 5일 보안 권고(Mozilla Foundation Security Advisory 2018-20)에서 Firefox 61에서 9가지 보안 문제가 발견되었고 최신 버전에서 패치되었다고 밝혔습니다.

버그 중 일부는 심각하지만 실제 공격은 이루어지고 있지는 않는 것 같습니다. 파이어폭스 브라우저를 사용하고 있다면 가능한 한 빨리 최신 버전으로 업데이트하시기 바랍니다. 최신 버전으로 업데이트하려면 파이어폭스 브라우저의 메뉴에서 도움말 > Firefox 정보를 클릭하면 자동으로 업데이트가 있는지 체크하여 최신 버전으로 업데이트할 것입니다.

파이어폭스 최신 버전

파이어폭스를 업데이트하면 버전이 62로 바뀔 것입니다. 파이어폭스 61 버전과 관련된 보안 문제에 대한 자세한 정보는 워드프레스 관련 보안업체인 Wordfence의 “PSA: Multiple Vulnerabilities Present In Firefox 61“에서 확인할 수 있습니다.

크롬도 최근 버전 69로 업데이트되었습니다. 크롬 브라우저를 최신 버전으로 업데이트하려면 도움말 > Chrome 정보를 클릭하면 됩니다. (또는 주소란에 chrome://settings/help를 입력해도 됩니다.)

크롬 69로 업데이트하면 맨 먼저 UI가 이전과 바뀌었다는 것을 확인할 수 있습니다. 저는 바뀐 UI가 익숙하지 않아서 크롬 테마를 설치하여 사용하고 있습니다.

그리고 크롬 68에서 HTTPS로 로드되는 사이트의 주소란에 “보안 연결”이라는 문구가 표시되었지만, 이제 이 문구가 없어지고 자물쇠 아이콘만 표시됩니다.

크롬 69 보안 연결

HTTP로 로드되는 사이트에 대해서는 이전 버전과 마찬가지로 “주의 요함” 경고 문구가 표시됩니다(“구글 크롬, HTTP 사이트에 대해 ‘주의 요함’ 경고 문구 표시” 참고).

새로운 크롬 69 버전에서는 다음에 대한 지원이 추가되었습니다.

  1. CSS Scroll Snap(CSS 스크롤 스냅)
  2. Display cutouts(디스플레이 컷아웃)
  3. Web Locks API

이외에도 새로운 CSS4 기능 지원이 몇 가지 추가되었습니다. 자세한 내용은 구글 개발자 사이트 글을 참고해보시기 바랍니다.

우리나라에서는 IE 때문에 크롬 69에 추가된 최신 기능을 실제 사이트 구축에 사용해볼 기회는 없을 것 같습니다.

추가:

크롬 69에서는 특이하게 www가 붙는 주소는 www가 없이 표시되고 있네요.

크롬 69

URL을 복사하면 www이 함께 복사되네요.

*일부 글에 제휴링크가 포함될 수 있습니다.기부를 통해 블로그 운영을 후원하실 수 있습니다.

Related Posts

댓글 남기기