구글 크롬, 심각한 제로데이 취약점 패치 - 지금 업데이트하세요 - 워드프레스 정보꾸러미
베스트셀링 인기 워드프레스 테마 Top 30 자세한 정보

구글 크롬, 심각한 제로데이 취약점 패치 - 지금 업데이트하세요

Last Updated: 2022년 11월 1일 | 댓글 남기기
  • 네이버 블로그 공유하기
  • 네이버 밴드에 공유하기
  • 페이스북 공유하기
  • 트위터 공유하기
  • 카카오스토리 공유하기

구글 크롬을 사용하는 경우 반드시 최신 버전의 Chrome 브라우저를 사용해야 합니다. 구글은 현재 실제로 악용되고 있는 제로데이(Zero-day) 취약점을 해결한 긴급 보안 업데이트를 릴리스했습니다.

구글 크롬, 심각한 제로데이 취약점 패치 - 지금 업데이트하세요

BleepingComputer의 보고에 의하면 높은 심각도의 취약점(CVE-2022-3723)이 크롬에 탑재된 V8 Javascript 엔진에 존재한다고 합니다. 이 취약점은 Avast의 보안 전문가에 의해 최초로 발견되었습니다. 공교롭게도 구글이 다수의 보안 문제를 수정한 패치를 내놓은 날에 이 사이버 보안 업체로부터 취약점 보고를 받았습니다.

구글은 올해만 들어서 6개의 제로 데이 취약점이 발견되어 크롬 브라우저에서 이러한 취약점을 해결하기 위해 열심히 작업해왔습니다. 제로 데이 취약점 패치가 나오면 가능한 한 빨리 패치를 적용하여 문제를 수정해야 합니다.

이 제로데이 취약점을 악용한 공격으로부터 시스템을 보호하기 위해 크롬 브라우저를 107.0.5303.87 이상 버전으로 업데이트해야 합니다.

구글 크롬에서 메뉴 » 설정 » 도움말 » Chrome 정보를 클릭하여 구글 크롬 버전을 확인할 수 있습니다. 또는, 크롬 브라우저 주소창에 chrome://settings/help를 입력하여 도움말 페이지를 방문할 수 있습니다.

브라우저 버전이 최신 버전이 아니면 크롬 브라우저는 자동으로 최신 버전으로 업데이트됩니다.

크롬 브라우저 업데이트

크롬 버전을 업데이트한 후에 다시 시작하면 업데이트된 버전이 표시됩니다. 저는 업데이트하니 버전이 107.0.5304.88로 바뀌었습니다.

크롬 브라우저 버전

MS사에서 제공하는 브라우저인 Microsoft Edge(마이크로소프트 엣지)도 최근 보안 업데이트가 진행되었습니다.

엣지 브라우저의 경우 edge://settings/help를 브라우저 주소창에 입력하거나 메뉴 » 도움말 및 피드백 » Microsoft Edge 정보를 통해서 업데이트할 수 있습니다.

크롬 브라우저나 마이크로소프트 엣지 브라우저를 사용하는 경우 항상 최신 버전으로 업데이트하여 안전하게 인터넷을 사용하실 수 있습니다.

마치며

구글 크롬 브라우저에서 발견된 심각한 제로데이 보안 취약점을 악용한 공격이 현재 이루어지고 있다고 합니다. 그러므로 크롬 브라우저 사용자는 반드시 최신 버전으로 업데이트하는 것이 안전합니다. 크롬 브라우저와 엣지 브라우저 등을 최신 버전으로 업데이트하여 안전하게 인터넷을 이용하시기 바랍니다.

참고



댓글 남기기

Leave a Comment