Browsing Tag

PHP 7

워드프레스 4.8부터 IE 8, 9, 10에 대한 지원 중단

WordPress 4.8에서 하위 IE 버전에 대한 지원 중단 예정 워드프레스 창시자 Matt Mullenweg(매트 뮬렌웨그)는 곧 릴리스될 워드프레스 4.8에서 IE 버전 8, 9, 10에 대한 지원을 중단할 예정이라고 발표했습니다(관련 영문 포스트 참고). 마이크로소프트(Microsoft)는 2016년 1월에 인터넷 익스플로러 8, 9, 10에 대한 지원을 중단하여 더 이상 보안 지원이 제공되지 않고 있습니다. 현재…

[해외 웹호스팅] 블루호스트에서 EasyApache 3를 EasyApache 4로 이전하기

들어가며 저는 Bluehost VPS를 2년 정도 사용하고 있습니다. Bluehost에 근래에 가입한 경우 EasyApache 4가 설치되어 있지만 저는 조금 오래되어 그런지 EasyApache 3가 설치되어 있고, EasyApache 3에서는 PHP 5.6까지만 선택이 가능합니다. PHP 7을 사용하려면 EasyApache 4로 이전(마이그레이션)해야 합니다. 아래 절차는 블루호스트에서 EasyApache 3에서…

How to install PHP 7 in Bluehost

You might have heard that the site speed (especially in WordPress) will be significantly improved if you install PHP 7. I considered installing PHP 7; I contacted the Bluehost Support team to ask if it's possible to install PHP 7 on my…