워드프레스 다운그레이드하기

워드프레스 다운그레이드하기

개요 보안을 위해 워드프레스 코어 업데이트나 플러그인 업데이트를 통해 최신 상태를 유지하는 것이 좋습니다. 하지만 최신 버전으로 업데이트하면 간혹 플러그인 충돌 등으로 인해 워드프레스 사이트가 제대로 작동하지 않을 수 있습니다. 워드프레스 코어 업데이트 후에 워드프레스 블로그가 제대로 작동하지 않는 경우 버그가 수정될 때까지 이전 버전으로 다운그레이드하기를 원할 수 있습니다. 이 글에서는 워드프레스 4.4 버전을 4.3.1 버전으로 다운그레이드하는 예를 통해 워드프레스의...