• 글쓴이
  • #10395

    wordcracker
    Keymaster

    워드프레스가 4.5로 업데이트되었습니다. 아마 많은 분들이 별 생각 없이 최신 버전으로 업데이트했을 것입니다. 하지만 새로운 버전이 나올 때마다 플러그인/테마 호환성 때문에 문제가 발생하는 경우가 종종 있습니다. 예를 들어 워드프레스 4.5로 업데이트 후에 Enfold 테마에서 문제가 된다고 하신 분도 계시고, Visual Composer가 제대로 작동하지 않는 문제도 발생하는 것 같습니다.

    이 경우 http://www.thewordcracker.com/basic/how-to-downgrade-wordpress/ 글을 참고로 이전 버전으로 워드프레스 버전을 낮추었다가, 문제를 일으키는 테마나 플러그인의 패치 또는 업데이트가 나오면 다시 최신 버전의 워드프레스로 업데이트하시면 됩니다.

답변은 로그인 후 가능합니다.