WPML 지원 여부를 알 수 있는 방법

워드프레스 포럼 게시판 Forum WPML 지원 여부를 알 수 있는 방법

이 게시글은 0개 답변과 1명 참여가 있으며 마지막으로  Word Cracker에 의해 2016년 11월 20일 업데이트 됐습니다.

  • 글쓴이

  • Word Cracker
    Keymaster

    다국어 사이트를 만들어야 하는데 다국어 번역 플러그인인 WPML이 많이 사용된다고 들었습니다.

    그런데 WPML이 현재 테마와 지원하는지 어떻게 알 수 있나요?


    답변

    워드프레스를 다국어로 만들 수 있는 여러 가지 방법이 있습니다. 멀티사이트로 운영되어야 하는 경우가 아니면 가급적 WPML을 사용하는 것이 가장 간단한 방법인 것 같습니다.

    많은 유료 테마에서 WPML과의 호환성을 명시하고 있습니다. 가령, Enfold 테마의 경우 테마 페이지에서 “Compatible With” 부분을 보면 WPML, WooCommerce, bbPress 등과 호환이 된다고 표시되어 있습니다.

    Enfold 테마와 WPML 호환성

    AvadaBe 테마 등도 마찬가지로 WPML과의 호환성을 선언하고 있습니다.

    그리고 경험상 가벼운 무료 테마의 경우도 WPML과의 호환성에 별 문제가 없는 것 같습니다. 가령 Simple Life라는 가벼운 테마를 사용한 이 사이트에 WPML이 설치되어 있는데, 잘 작동합니다. 또, Divi 테마에서도 WPML과의 호환성을 보장하고 있습니다(참고).

    Avada나 Enfold 등에 WPML을 설치하고 문제가 발생할 경우 테마 판매자와 WPML 지원 팀에 동시에 연락하면 문제를 해결할 가능성이 더 높을 것 같습니다.

    특정 테마에서 WPML과의 호환성 여부를 명시하지 않는 경우 직접 물어볼 수 있을 것 같습니다.

    참고:

'WPML 지원 여부를 알 수 있는 방법'에 답변달기
글쓴이 정보: