Akismet WordPress Plugin

Akismet의 중요한 XSS 보안 취약점

Akismet은 댓글을 Akismet Web 서비스의 DB와 비교하여 스팸 댓글을 걸러주는 워드프레스의 스팸 댓글 방지 플러그인입니다. Akismet을 사용하는 경우 최신 버전(3.1.5)으로 업데이트하시기 바랍니다. 최신 버전에서 중요한 XSS 보안 취약점이 수정되었다고 합니다.

Akismet WordPress Plugin

Akismet은 사용자 리뷰에서 5점 만점에 4.8을 받을 정도로 평가가 좋은 플러그인입니다. 하지만 개인적으로는 이 플러그인을 별로 선호하지 않습니다. 이 플러그인은 매우 유용하지만 간혹 다른 플러그인과 충돌을 일으킬 수 있습니다. (플러그인 간에 충돌이 발생하는 경우 먼저 Akismet과 JetPack을 비활성화해보면 의외로 문제가 쉽게 해결되는 경우가 있습니다.)

부득이한 경우가 아니면 우드프레스와 테마/플러그인을 최신 버전으로 유지하는 것이 보안에 도움이 됩니다.



기부를 통해 이 블로그를 후원하실 수 있습니다.
워드프레스 설치/제작/문제해결이 필요한 경우 서비스(유료)를 요청해주세요.