[워드프레스] W3 Total Cache – XSS 취약점 수정 업데이트

참고: 인기 테마인 BE 테마(33%)The 7(35%) 할인 행사를 진행하고 있습니다.
참고

W3 Total Cache 캐시 플러그인

가장 인기 있는 워드프레스 캐시 플러그인 중 하나인 W3 Total Cache가 0.9.5 버전으로 업데이트되었습니다.

이번 업데이트에서는 위험성이 높은 XSS 취약점(high-risk XSS vulnerability)이 수정되었다고 하니 반드시 업데이트하시기 바랍니다.

Yoast 사이트에서 이 문제와 관련하여 며칠 전에 W3 Total Cache(W3TC)에 고위험 XSS 취약점이 발견되었으니 다른 대안(예: WP Rocket, WP Super Cache, Comet Cache)을 고려할 것을 제안하고 있습니다(참고).

W3TC는 100만 개 이상의 사이트에서 사용 중이지만 지난 6개월 동안 업데이트가 제대로 이루어지지 않았다고 하네요. W3 Total Cache는 이번 업데이트를 통해 XSS 취약점뿐만 아니라 다수의 문제가 수정되었습니다.

워드프레스 캐시 플러그인 업데이트

W3 Total Cache 플러그인을 사용하고 계시다면 보안을 위해 항상 최신 버전을 유지하시기 바랍니다.

참고:



기부를 통해 이 블로그를 후원하실 수 있습니다.
워드프레스 설치/제작/문제해결이 필요한 경우 서비스(유료)를 요청해주세요.